October 16, 2007

Mac OS X Leopard

Apple StoreでMac OS X Leopardの予約が始まってますね!
Amazonではまだ仮っぽいですが、Mac OS X Leopardで一応通るみたいだし。

わたしはどこで買おうかな。とりあえず初日には入手したいですよね。金欠だけど、これだけは。


とここまで書いてアップしたのですが、よく見たらハードの要件が結構高いですね。G4 867MHzが最低限ですか。ウチの1.5GHzのG4ではどれくらい動くのかしら。

トラックバックURL

このエントリーのトラックバックURL:
http://little-bird.org/cgi-bin/MT/mt-tb.cgi/2517

コメント(2)

こにちは。
我らがPowerBook G4は動作条件を満たしているとは言え、一部の機能(Front RowとかPhoto Boothのバックドロップエフェクトとか)が使えないですねぇ。普段使いには支障ないんですけど。
サクサク動いてくれるといいな。

こにちは。
これは微妙ですね。判断に迷うなあ。体感速度が今より上がるなら、ためらわず買うんですけどね。どっかのレビュー見てから決めますかね。

コメントする